Application x shockwave flash decoder

Application x shockwave flash decoder

Главное меню

Ссылки на ресурсы

Навигация по сайту

Проигрыватель Adobe Shockwave Player (3D).
Pale Moon и Firefox. Плагины для браузера. — Плагины для Firefox, Opera, Safari, Chrome, IE

Программа Adobe Shockwave Player для просмотра мультимедийного контента в браузере.

Shockwave используется для отображения контента различных веб-приложений (чаты, игры, видео) в интернет-браузерах: Microsoft Internet Explorer, Firefox (Pale Moon), Safari.

Проигрывает медиа-файлы Flash (.swf) и Director (.dcr).

Adobe Shockwave Player является более продвинутом плеером по сравнению с программой Adobe Flash Player .

Отличия Flash Player и Shockwave Player.

Проигрыватель Flash Player предназначен для отображения веб-элементов созданных программами Flash и Flex (для многофункциональных интернет-приложений (RIA)) , а Shockwave Player для высокопроизводительных многопользовательских игр,

Установка и обновление проигрывателя Shockwave Player.

Установить плагин Shockwave Player, можно скачав бесплатно с нашего сайта плеер — Shockwave Player

Скачать текущую версию Adobe Shockwave Player c официального сайта — Adobe.

Если у Вас был установлен плеер, то при инсталляции, программа сама обновит Shockwave Player.

Окно установки программы Shockwave Player

Проверить необходимость обновления Shockwave Player и других установленных плагинов на Вашем компьютере можете на странице нашего сайта: Онлайн сервис Mozilla

Требования к системе для работы программы Adobe Shockwave Player.

На базе платформы Windows:

  • Intel Pentium IV 600MHz и выше
  • Microsoft® Windows® XP SP 3 и выше
  • Microsoft Windows Vista SP 2 и выше
  • Microsoft Windows 7 SP 1 и выше
  • Microsoft Windows 8
  • Microsoft Internet Explorer 7 и выше
  • Mozilla Firefox

На системе Mac OS

  • Mac OS X 10.7 и 10.8 с Intel процессором
  • Safari

Поддерживаемые языки: английский, французский, китайский, немецкий.

Информация об подключаемых медиа-плагинах проигрывателем Adobe Shockwave Player.

Данные генерируемой браузером Mozilla Firefox о текущих плагинах на вашем компьютере, находятся на странице:

, на которой Вы можете сами определить, где находятся файлы плагинов и соответственно версию своего мультимедийного проигрывателя Shockwave Player.

В зависимости от версии мультипроигрывателя Shockwave Player, нижерасположенная информация может различаться с текущей и предназначена только для общего представления о плагине проигрывателя.

Shockwave Flash.

Файл: C: WINDOWS system32 Macromed Flash NPSWF32_11_5_502_149.dll
Имя: Shockwave Flash 11.5 r502

Тип MIME Описание Суффиксы
application/x-shockwave-flash Adobe Flash movie swf
application / futuresplash FutureSplash movie spl

Примечание. Для Windows 64-бит, месторасположение библиотеки NPSWF32, будет определятся по адресу:

Читайте также:  Calvados de maitre pierre

C: Windows SysWOW64 Macromed Flash NPSWF32_11_5_502_149.dll

Shockwave for Director.

Файл: C: WINDOWS system32 Adobe Director np32dsw_1200112.dll
Имя: Adobe Shockwave for Director Netscape plug-in, version 12.0

Тип MIME Описание Суффиксы
application/x-director Shockwave Movie dir,dxr,dcr

Отключение и удаления плагина Adobe Shockwave Player.

Отключить Adobe Shockwave Player плагины в Firefox (Pale Moon) можно в меню "Инструменты" — "Дополнения" — "Плагины"

Удаление плагина проигрывателя Adobe Shockwave Player осуществляется стандартными методами в Windows — "Установка и удаление программ" в "Панели управления" или специальными деинсталляторами например бесплатной программой Revo Uninstaller free (Рус.)

Тестирование плагина Shockwave Player на работоспособность.

Для проверки работы установленного плагина Adobe Shockwave Player в Вашем браузере, посетите страницу 3D онлайн-игрушки (гонка на велосипеде) на сайте — Adobe

Управление игрой:
Стрелка вверх — педаль; стрелка вниз — тормоз;
Левая и правая клавиши со стрелками — Управление вправо,влево;
Пробел — прыжок.

Бесплатные онлайн-3D игры.

Для тех, кто желает полностью погрузиться в онлайн 3D-игры на базе технологий Adobe Director, может спокойно переходить на сайт бесплатных 3D-игр без регистраций и без необходимости загрузки дополнительных клиентских программ на Ваш компьютер.

Почти все пользователи после установки таких популярных дистрибутивов Linux, как Ubuntu, Lubuntu, Xubuntu, Mageia и т.д., получают полностью готовую систему к использованию. Плагин shockwave flash от adobe будет уже установлен в систему Linux.

Также существуют дистрибутивы, в которые нужно устанавливать плагин Adobe Flash отдельно, в силу его не свободности. Ну а некоторым пользователям придется проследовать более сложную процедуру, чтобы установить этот нужный для интернета Flash Player.

Дистрибутив Linux может быть установлен на старый компьютер, в котором имеется процессор «Со времен динозавров» Pentium III или AMD Athlon XP. Это значит, что установленный флэш — плагин shockwave не будет работать в Linux, и требуется ручная процедура для установки другой версии этого плагина, который будет работать с вышеупомянутыми процессорами.

Установка пакета adobe shockwave flash plugin в Linux

В различных дистрибутивах Linux этот Flash Plugin shockwave вы найдете в менеджере пакетов из «несвободного» репозитория. Этот пакет не содержит сам плагин. Установка flashplugin-installer вызовет загрузку плагина с сервера Adobe. Пользователи должны обеспечить, чтобы как свободные, так и несвободные обновления репозиториев были включены в Software Centre. Всякий раз, когда Adobe исправляет ошибки плагина, новый пакет появляется в обновлениях дистрибутива.

Читайте также:  Dying light the following ошибка

В этой статье я не буду описывать процесс установки плагина с помощью менеджера пакетов, так как в каждом дистрибутиве он свой но, во всяком случае, Flash Plugin установить легче и быстрее именно средствами дистрибутива Linux, чем, нежели пытаться это делать с сайта Adobe.

Тут лишь стоит заострить внимание на используемую систему — X32 или X64, чтобы не ошибиться и установить именно тот Flash Plugin, который использует браузер.

Установка adobe shockwave flash plugin в Linux на старые машины, не поддерживающие SSE2

Начиная с версии 11.2 Adobe создал плагин Flash Player только для процессоров с технологией SSE2. SSE или SSE2 процессора — это набор инструкций для обработки данных.

Следствием этого и является то, что процессоры, которые обрабатывают только SSE, не могут использовать эту версию плагина от Adobe.

Возможность вашего процессора можно легко проверить из командной строки Linux. Если следующая команда не возвращает никакого результата , то ваш процессор не обрабатывает SSE2 и вы подвержены этой ошибке.

Ну а если следующая команда возвращает что-то , то ваш процессор обрабатывает только SSE и вы можете начинать решать эту проблему.

Теперь мы пойдем одной хитростью. Чтобы нам не возвращаться к старой версии плагина, на что и будет постоянно ругаться ваш браузер, то, что необходимо обновить Flash Player до последней версии. Мы позаимствуем плагин у Google Chrome.

В браузер Google Chrome 19 для Linux включен был тот самый плагин версии 11.2 и скомпилирован для SSE, и может быть использован в Firefox и других браузерах на машинах с процессорами, которые обрабатывают только SSE. Новые версии Google Chrome используют Pepper плагин, который работает только на основе Chrome браузеров.

Для установки флэш-плагина от Google Chrome 19 необходимо:

  • Скачать libgcflashplayer.so (размером 17MB). После загрузки проверьте целостность загруженного файла с помощью команды: md5sum /home/user/Загрузки/libgcflashplayer.so. Ожидаемый результат должен соответствовать 58e48350459e8b12b3f1cba047184583.
  • Скачать плагин libgcflashplayer.so можно по этой ссылке.
  • Переименовать libgcflashplayer.so в libflashplayer.so.
  • Найти расположение используемого плагина libflashplayer.so, скорее всего он находится по адресу /usr/lib/flashplugin-installer/ или /usr/lib/mozilla/plugins. В других дистрибутивах этот путь может не совпадать, поэтому лучше точно определиться откуда ваш браузер подгружает это плагин, либо с помощью поиска по директориям, либо, если вы используете Chromium или Chrome, то открыть вкладку и вставить: chrome://plugins/, нажать «Подробнее» и найти «Adobe Flash Player», где прописано его расположение.
  • Копировать новоиспеченный libflashplayer.so в /usr/lib/flashplugin-installer/ или /usr/lib/mozilla/plugins.
Читайте также:  Hard disk ошибка 301

Это даст вам возможность использовать Flash Player 11.2.202.235 который, по крайней мере позволит устранить раздражающие предупреждения Браузеров, к тому же это еще дает несколько лучшую безопасность, чем использование старой версии Flash Plugins. К сожалению, дальнейшие обновления Flash Plugin, не представляются возможным, потому что Adobe, кажется, не заботятся о компиляции для старых процессоров, использующих только SSE. Это все касается только операционных систем Linux.

Можно использовать альтернативу проигрывателя Adobe Flash Player модуль для браузеров Shockwave Flash (SWF) от GNU, но при использовании его у вас не будут полноценно работать некоторые flesh приложения.

This question already has an answer here:

I had shockwave flash installed on Ubuntu 15.10 with Firefox. Now I have updated to 16.04, it appears to no longer be available. Or at least I can’t find it in the usual ways. I understand it is no longer updated, but where can I get the last version available? Where is it to be found? Or should I re-install Ubuntu 15.10?

marked as duplicate by Dav > Apr 24 ’17 at 13:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

A: Shockwave Player displays content created with Adobe Director 11.5 software such as high-performance multiuser games, interactive 3D product simulations, online entertainment, and training applications. By using extensions, developers can extend the capabilities of Shockwave Player to play back custom-built applications.

Flash Player displays content created with Flash Professional CS5. This content includes web applications, website user interfaces, interactive online advertising, and rich Internet applications (RIAs) created using Flex.

Do you really need Shockwave or only Flash plugin?

Adobe Shockwave Player is not available anymore for Linux. It’s obsolete. It doesn’t work with modern browsers and operating systems.

The even list PowerPC based Macs. In 2006 Apple switched to Intel.

Ссылка на основную публикацию
Amd wraith spire характеристики
После выбора процессора, оперативной памяти и материнской платы можно обратить внимание на менее важные компоненты, например, на охлаждение системы. Охлаждение...
1С открытие окон при завершении работы запрещено
В платформе "1С:Предприятие" версии 8.3.8 и выше без использования режима совместимости изменилась модель завершения работы приложения. Прежняя модель не поддерживала...
1С развернуть динамический список
При разработке форм подборов и организации отборов для удобства работы может возникнуть задача по автоматическому раскрытию текущей группы. упростить работу...
Amd x8 fx 8350 4ghz 8 ядер
Основные характеристики сокет SocketAM3+, ядро Piledriver Volan Vishera, ядер — 8, потоков — 8, L3 кэш 8Мб, частота 4 ГГц...
Adblock detector